La descarga está en progreso. Por favor, espere

La descarga está en progreso. Por favor, espere

EXCEL. Barra de MENÚBarra de HERRAMIENTAS Barra de FÓRMULAS CELDA ACTIVA Área de trabajo.

Presentaciones similares


Presentación del tema: "EXCEL. Barra de MENÚBarra de HERRAMIENTAS Barra de FÓRMULAS CELDA ACTIVA Área de trabajo."— Transcripción de la presentación:

1 EXCEL

2 Barra de MENÚBarra de HERRAMIENTAS Barra de FÓRMULAS CELDA ACTIVA Área de trabajo

3 CELDA: Se determina con la intersección de la una columna con una fila y en ese orden. Ejemplo A5 y no 5A RANGO: Conjunto RECTANGULAR de celdas. Se simboliza por: (Celda superior izquierda : Celda inferior derecha) (B2:D6)

4 En una celda se puede introducir: TEXTO VALORES NUMÉRICOS FÓRMULAS: Siempre van precedidas del símbolo = y calculan la la fórmula sustituyendo las celdas por los valores que contienen Ejemplo =(B3+C3)*2 Sustituiría lo que contienen las celdas B3 y C3 y calcularía el valor de esa fórmula

5 PROMEDIO =PROMEDIO (RANGO) Esta fórmula calcula el promedio matemático de todos los valores comprendidos en el rango =PROMEDIO(A3:E5)

6 MAX / MIN =MAX(RANGO) / =MIN(RANGO) Estas fórmulas calculan respectivamente el valor más alto y el valor más bajo entre todos los que se encuentran en el rango =MAX(A3:E5)

7 MODA =MODA(RANGO) Esta fórmula determina el valor que más se repite dentro de los que están contenidos en el rango. Si hay dos valores que se repiten el mismo número de veces se obtendrá como resultado el primero de ellos =MODA(A3:E5)

8 CONTAR =CONTAR(RANGO) Esta fórmula cuenta las veces que aparece un elemento numérico dentro del rango indicado, es decir, cuenta las veces que una celda del rango está ocupada por un número =CONTAR(A3:E5)

9 CONTARA =CONTARA(RANGO) Esta fórmula determina las veces que una celda está ocupada por cualquier cosa dentro de las indicadas en el rango =CONTARA(A3:E5)

10 CONTAR.SI =CONTAR.SI(RANGO;CONDICIÓN) Esta fórmula cuenta las veces que una celda cumple con la condición indicada =CONTAR.SI(A3:E5;>5)

11 SUMA =SUMA(RANGO) Esta fórmula suma matemáticamente todos los valores contenidos en el rango =SUMA(A3:E5)

12 SI =SI(CONDICIÓN;QUÉ HACER SI ES VERDADERA;QUE HACER SI ES FALSA) La función SI consta de tres campos: Condición que imponemos Qué hacer si la condición impuesta se cumple Qué hacer si la condición impuesta no se cumple =SI(A3>8;PROMEDIO(A1:B3);SUMA(A1:B3)) =SI(A3>8;HOLA;ADIOS)

13 SI (Y) =SI(Y(CONDICIÓN1;CONDICIÓN2); QUÉ HACER SI SE CUMPLEN; QUE HACER SI ALGUNA DE ELLAS NO SE CUMPLE) Esta función evalúa DOS condiciones; condición1 y condición2 Si se cumplen AMBAS se ejecuta la parte roja. Si ALGUNA de ellas no se cumple se ejecuta la parte verde =SI(Y(A3>8;A4>6);PROMEDIO(A1:B3);SUMA( A1:B3))

14 SI (O) =SI(O(CONDICIÓN1;CONDICIÓN2); QUÉ HACER SI SE CUMPLE ALGUNA; QUE HACER SI NINGUNA DE ELLAS SE CUMPLE) Esta función evalúa DOS condiciones; condición1 y condición2 Si se cumplen ALGUNA se ejecuta la parte roja. Si NINGUNA de ellas no se cumple se ejecuta la parte verde =SI(O(A3>8;A4>6);PROMEDIO(A1:B3);SUMA( A1:B3))

15 Insertar una función SI, SI(Y) o SI(O) que realicen lo siguiente: - Que en la celda A3 aparezca SE CUMPLE si en la celda A1 hay un número inferior a 1 y NO SE CUMPLE en caso contrario - Que en la celda C3 aparezca SE CUMPLE si el promedio del rango indicado es inferior a 5 y NO SE CUMPLE en caso contrario - Que en la celda E3 aparezca SE CUMPLE si tanto en la celda A1 como B1 hay un número superior a 2 y NO SE CUMPLE en caso contrario - Que en la celda G3 aparezca SE CUMPLE si en E1 o F1 hay un número superior a 5 y NO SE CUMPLE en caso contrario

16 - Que en la celda A3 aparezca SE CUMPLE si en la celda A1 hay un número inferior a 1 y NO SE CUMPLE en caso contrario

17 - Que en la celda C3 aparezca SE CUMPLE si el promedio del rango indicado es inferior a 5 y NO SE CUMPLE en caso contrario

18 - Que en la celda E3 aparezca SE CUMPLE si tanto en la celda A1 como B1 hay un número superior a 2 y NO SE CUMPLE en caso contrario

19 - Que en la celda G3 aparezca SE CUMPLE si en E1 o F1 hay un número superior a 5 y NO SE CUMPLE en caso contrario

20 EJERCICIO

21 SI (Enlazado) =SI(C1;si C1 se cumple;SI(C2;si C2 se cumple; SI(C3;si C3 se cumple;SI(C4;si C4 se cumple ;si ninguna condición se cumple)))))) Esta función evalúa tantas condiciones como se quiera. Primero se evalúa C1, si se cumple se ejecuta lo que está a continuación, en caso contrario se pasa a evaluar C2; si se cumple, se ejecuta lo que está a continuación, en caso contrario se pasa a evaluar C3 con el mismo método de trabajo y así sucesivamente hasta que se encuentre alguna condición que se cumpla. Si NINGUNA condición se cumpliera se ejecutaría la ÚLTIMA parte de la función)

22 Ejemplo: Introducir una fruta en la celda A1 y que nos diga su precio donde escribamos esta función. =SI(A1=Manzanas;10 ;SI(A1=Fresas;20 ;SI(A1=Ciruelas;7 ;SI(A1=Naranjas;12 ; Ningún artículo introducido)))) Se evalúa lo que hay en la celda A1. Si hay escrito Manzanas entonces excel devolverá 10, en caso contrario mira a ver si hay escrito Fresas en cuyo caso devolverá 20 y así sucesivamente. SI lo que hay escrito no coincide con ninguna de las condiciones entonces excel devolverá Ningún artículo introducido

23 EJERCICIO

24 BUSCARV = BUSCARV( ELEMENTO A BUSCAR ; RANGO DE BÚSQUEDA ; Nº FILAS A LA DERECHA ; FALSO ) Esta función busca el elemento indicado en la primera parte dentro del rango indicado en la segunda parte y cuando lo encuentra escribe lo que está tantas columnas a su derecha como lo indicado en la tercera parte. La palabra FALSO ha de ponerse obligatoriamente al final de la función

25 = BUSCARV(A2;A11:C16;2;FALSO) = BUSCARV( ELEMENTO A BUSCAR ; RANGO DE BÚSQUEDA ; Nº FILAS A LA DERECHA ; FALSO )

26 = BUSCARV(A2;A11:C16;3;FALSO)

27

28


Descargar ppt "EXCEL. Barra de MENÚBarra de HERRAMIENTAS Barra de FÓRMULAS CELDA ACTIVA Área de trabajo."

Presentaciones similares


Anuncios Google