La descarga está en progreso. Por favor, espere

La descarga está en progreso. Por favor, espere

Objetivo:El alumno dará tratamiento a información numérica, para su análisis e interpretación.

Presentaciones similares


Presentación del tema: "Objetivo:El alumno dará tratamiento a información numérica, para su análisis e interpretación."— Transcripción de la presentación:

1 Objetivo:El alumno dará tratamiento a información numérica, para su análisis e interpretación.

2 Objetivo: Identificar los elementos del entorno de trabajo de la hoja de cálculo y sus vistas. III.1 Entorno de trabajo de la hoja de calculo

3 Vistas Son las vistas del documento y encontramos Normal, diseño de pagina, ver pagina, vistas personalizada y pantalla completa III.1 Entorno de trabajo de la hoja de calculo

4 VISTAS Normal.Es la hoja donde estamos trabajando. III.1 Entorno de trabajo de la hoja de calculo

5 VISTAS Diseño de pagina. Muestra el documento tal y como aparecerá en la pagina impresa. Utiliza esta vista para ver donde empiezan y acaban las paginas y para ver los encabezados y pies de pagina de la pagina III.1 Entorno de trabajo de la hoja de calculo

6 VISTAS Diseño de pagina. Muestra el documento tal y como aparecerá en la pagina impresa. Utiliza esta vista para ver donde empiezan y acaban las paginas y para ver los encabezados y pies de pagina de la pagina III.1 Entorno de trabajo de la hoja de calculo

7 VISTAS Ver Salt. Pág.. Muestra una vista preliminar donde se interrumpen las paginas al imprimir el documento. III.1 Entorno de trabajo de la hoja de calculo

8 VISTAS Pantalla completa muestra el documento en pantalla completa. III.1 Entorno de trabajo de la hoja de calculo

9 Identificar las herramientas de hoja de cálculo: Cinta de opciones completa. Haga clic con el botón secundario en la cinta de opciones y, a continuación, haga clic en Minimizar la cinta de opciones. Método abreviado III.1 Entorno de trabajo de la hoja de calculo

10 Cinta de opciones minimizada Mantener siempre la cinta de opciones minimizada III.1 Entorno de trabajo de la hoja de calculo

11 Filas, columnas y celdas, y sus funciones de insertar, eliminar, modificar y aplicar formato Insertar celdas en blanco en una hoja de cálculo 1.- Seleccione la celda o el rango (rango: dos o más celdas de una hoja. Las celdas de un rango pueden ser adyacentes o no adyacentes.) de celdas en las que desee insertar las nuevas celdas en blanco. Seleccione el mismo número de celdas que desea insertar. Por ejemplo, para insertar cinco celdas en blanco, debe seleccionar cinco celdas. III.1 Entorno de trabajo de la hoja de calculo

12 2.- En el grupo Celdas de la ficha Inicio, haga clic en la flecha situada junto a Insertar y, a continuación, en Insertar celdas. 3.- En el cuadro de diálogo Insertar, haga clic en la dirección en la que desea desplazar las celdas circundantes. III.1 Entorno de trabajo de la hoja de calculo

13 Insertar filas en una hoja de calculo 1.- Para insertar una sola fila, seleccione toda la fila. Para insertar varias, seleccione las filas encima de las cuales desea insertar, por ejemplo, para insertar tres nuevas filas, debe seleccionar tres filas. 2.- En el grupo celdas de la ficha inicio, haga clic en insertar, en insertar filas de hoja Nota: También puede hacer clic derecho en filas seleccionada y clic en insertar o presionar CTRL +Y III.1 Entorno de trabajo de la hoja de calculo

14 Insertar columnas en una hoja de calculo 1.- Para insertar una columna, seleccione la columna. Para insertar varias columnas, 2 o 3 etc. 2. En el menú inicio, el grupo de celdas clic en insertar y clic en insertar columnas de hoja. Nota: También puede hacer clic derecho en las celdas seleccionadas y clic en insertar o presionar CTRL +Y III.1 Entorno de trabajo de la hoja de calculo

15 Eliminar celdas, filas o columnas 1.- Seleccione las celdas, filas o columnas que desea eliminar. 2. En la pestaña inicio, en el grupo de celdas, haga clic en eliminar. Para eliminar celdas clic en eliminar celdas, filas en eliminas filas y columnas en eliminar columnas de hoja III.1 Entorno de trabajo de la hoja de calculo

16 Aplicar formato a los numero de una hoja. 1.- Seleccionar las celdas a las que desea aplicar formato. 2.-El barra de menú inicio en la opción numero III.1 Entorno de trabajo de la hoja de calculo

17 Aplicar formato a los numero de una hoja. 3.- En la lista categoría, haga clic en el formato que desee usar. III.1 Entorno de trabajo de la hoja de calculo

18 Aplicar bordes a la celda. 1.- Seleccione la celda o el rango de celdas a las que desea agregar un borde. 2.- En el grupo Fuente de la pestaña inicio, haga clic en la flecha junto a bordes. III.1 Entorno de trabajo de la hoja de calculo

19 Cambia color y alineación del texto. 1.- Seleccione la celda o rango de celdas que contienen el texto que desea aplicar formato. 2.- Para cambiar el color del texto en las celdas en el grupo Fuente de la pestaña inicio, haga clic en color de Fuente. 3.- Para cambiar alineación del texto de las celdas seleccionadas, en el grupo alineación de la pestaña inicio, haga clic en la opción de alineación que desee. III.1 Entorno de trabajo de la hoja de calculo

20 Aplicar sombreado a la celda. 1.- Seleccione la celda o rango de celdas a las que desea aplicar el sombreado. 2.- En el grupo Fuente de la pestaña Inicio, haga clic en la flecha junto a color de relleno y hacer clic en el color que desee, colores del tema o estándar. III.1 Entorno de trabajo de la hoja de calculo

21 Cambiar el tamaño de las columnas. Para ajustar automáticamente el tamaño de la columna, doble clic en el lateral derecho del encabezado de la columna. III.1 Entorno de trabajo de la hoja de calculo

22 Ordenar nombres. Para ordenar la lista de nombres en orden ascendente y descendente, haga clic en el menú datos ordenar y filtrar III.1 Entorno de trabajo de la hoja de calculo

23 Filtrar nombres. Use Filtro para visualizar rápidamente un subconjunto de nombres, seleccione los datos que desea filtrar. 1.- En el grupo ordenar y filtrar de la pestaña Inicio, haga clic en Filtro. 2.- Haga clic en la flecha en el encabezado de columna para mostrar una lista de la cual puede seleccionar filtros. III.1 Entorno de trabajo de la hoja de calculo

24 Seleccione valores o realice búsquedas para filtrar. 1.- Use el cuadro de búsqueda para escribir el texto o números a buscar 2.- Active y desactive las casillas de verificación 3.- Use criterios avanzados para buscar valores que reúnen condiciones especificas. 4. Filtre los datos mediante condiciones igual a, No es igual a, contiene mayor que y menor que. III.1 Entorno de trabajo de la hoja de calculo

25 Objetivo: Explicar los procedimientos de manipulación, tratamiento de datos y creación de fórmulas en una hoja de cálculo. III.2 Funciones básicas de la hoja de calculo

26 Formulas: Las formulas son ecuaciones que pueden realizar cálculos, devolver información, manipular el contenido de otras celdas, comprobar condiciones, etc. Una formula siempre comienza con el signo igual (=). Ejemplos. =8+3 Suma 8+3 =A1+A2+A3 suma los valores de las celdas A1, A2 y A3 =HOY() Devuelve la fecha actual =MAYUSC(«gastronomia») Convierte el texto a mayuscula =Si (A1>7) Comprueba si A1 es mayor que 7 III.2 Funciones básicas de la hoja de calculo

27 Las partes de una formula: = PI() * A1 + 5 Funciones: La función PI() devuelve el valor de pi: Referencias: A1 devuelve el valor de la celda A2. Constantes: números o valores de texto escritos directamente en una formula, por ejemplo 5. Operadores. El operador + realiza la suma. III.2 Funciones básicas de la hoja de calculo

28 Tipos de operadores. Operadores aritméticos Para ejecutar operaciones básicas como suma, resta, multiplicación o división. III.2 Funciones básicas de la hoja de calculo Operador aritméticoSignificadoEjemplo +Suma 6+8 -Resta8-2 *Multiplicación 4*2 /División 9/3 %Porcentaje #30%

29 Tipos de operadores. Operadores aritméticos III.2 Funciones básicas de la hoja de calculo ABC 1 Numero 1Numero 2 Resultado =A2+B =A3-B =A4*B =A5/B5

30 Operadores de comparación Cuando se comparan dos valores, el resultado es un valor lógico: Verdadero o falso. III.2 Funciones básicas de la hoja de calculo OperadorSignificadoEjemplo =Igual aA1=B1 >Mayor queA1>B1 =Mayor o igual queA1>=B1 <=Menor o igual que A1<=B1 <>Signo distinto deA1<>B1

31 Operadores de concatenación Utilice la & para concatenar unir varias cadenas de texto. III.2 Funciones básicas de la hoja de calculo Operador de textoSignificadoEjemplo & Concatena A1 & A2

32 Operadores de referencia Combine rangos de celdas para los cálculos con los siguientes operadores. III.2 Funciones básicas de la hoja de calculo Operador de referencia SignificadoEjemplo : Operador de rango, genera una referencia a todas las celdas entre dos referencias A3: A5 ; Operador de unión que combina varias referencias en una sola SUMA(A5:A1 0;B5:B10) espacio Operador de intersección, que genera una refencia a las celdas comunes a dos referencias A8:B8 C8:D8

33 Orden en que Excel ejecuta las operaciones en las formulas. Orden de calculo Las formulas siempre comienzan con un signo = Prioridad de operadores Excel ejecutara las operaciones en el orden que se indica en la siguiente tabla. III.2 Funciones básicas de la hoja de calculo OperadorDescripción : Operadores de referencia Un solo espacio ;

34 Prioridad de operadores III.2 Funciones básicas de la hoja de calculo OperadorDescripción -Negación (como -1) %Porcentaje * Y /Multiplicación y división + y -Suma y resta &Conecta dos cadenas de texto

35 Prioridad de operadores III.2 Funciones básicas de la hoja de calculo OperadorDescripción = Comparación <> <= >= <>

36 Uso de paréntesis Para cambiar el orden de evaluación, escriba entre paréntesis la parte de la formula que calcula en primer lugar, ejemplo. =6+2*3 el resultado es 12 primero se efectúa la multiplicación =(6+2)*3 el resultado es 24 Excel suma 6+2 y el resultado se multiplica por 3 III.2 Funciones básicas de la hoja de calculo

37 Utilizar funciones y funciones anidadas en formulas La sintaxis de las funciones Ejemplo Redondear =Redondear(A5,2) Estructura. Empieza con el signo igual Nombre de la función Argumentos. Pueden ser números, texto, valores lógicos como verdadero o falso. Información sobre herramientas de argumentos. Cuando se escribe la función aparece información sobre herramientas con su sintaxis y sus argumentos. III.2 Funciones básicas de la hoja de calculo

38 Anidar funciones =si(promedio(A5:A10)>50, SUMA( B5:B10),0) La función promedio y la función suma están anidadas dentro de la función si. Resultados validos cuando se utiliza una función anidada como argumento, deberá devolver el mismo tipo de valor que el que utilice el argumento. III.2 Funciones básicas de la hoja de calculo

39 Estilo de referencia Excel utiliza el estilo de referencias A1, que se refiere a las columnas con letras(de A a XFD, PARA UN TOTAL DE columnas) y a las filas con números (del 1 al 1, 048, 576). Estas letras se denominan encabezados de fila y de columna. III.2 Funciones básicas de la hoja de calculo

40 Estilo de referencia III.2 Funciones básicas de la hoja de calculo Para hacer referencia aUtilice La celda de la columna A y la fila 10A10 El rango de celdas de la columna A y de las filas 10 a 20A10:A20 El rango de celdas de la fila 15 y de las columnas B a EB15:E15 Todas las celdas de la fila 55:5 Todas las celdas de la columna HH:H Todas las celdas desde la columna H hasta la JH:J El rango de celdas de las columnas A a E y de las filas 10 a 20 A10: E20 La columna B Y DB5:B10,D5:D10

41 Hacer referencia a otra hoja de calculo. La función de la hoja de calculo promedio calcula el valor promedio del rango de la B1:B10 en la hoja de calculo productos. =promedio(productos!B1:B10) Productos s refiere a la hoja B1:B10 es el rango de las celdas ! Separa la referencia de hoja de calculo de la referencia del rango de celda. III.2 Funciones básicas de la hoja de calculo

42 Utilizar nombres en formulas. Puede crear nombres definidos para representar celdas, rangos de celdas, formulas, valores constantes o tablas de Excel. III.2 Funciones básicas de la hoja de calculo Tipo de ejemploEjemplo sin nombreEjemplo con nombre Referencia=SUMA(C20:C30)=SUMA(VentasPrimerTri mestre) Constante=PRODUCTO(A5;0,16)=PRODUCTO(Precio;IVA) Formula=Suma(buscarv(A1:B1:F20;5,FALS O), -G5) =suma(Existencias;- pedidos) TablaC4:G36=MayoresVentas06

43 Tipos de nombres. Nombres definido es un nombre que representa una celda, un rango de celdas, una formula o un valor constante. Seleccionar celdas, clic derecho y seleccionar nombre. Nombre de tabla. Es un nombre para una tabla en Excel, que es un conjunto de datos relacionados que se guardan en filas y columnas. Excel crea nombres de la tabla predeterminados como Tabla1, tabla2 III.2 Funciones básicas de la hoja de calculo

44 Tipos de nombres. Nombres definido es un nombre que representa una celda, un rango de celdas, una formula o un valor constante. Seleccionar celdas, clic derecho y seleccionar nombre o en el menú Formulas, nombres definidos. Nombre de tabla. Es un nombre para una tabla en Excel, que es un conjunto de datos relacionados que se guardan en filas y columnas. Excel crea nombres de la tabla predeterminados como Tabla1, tabla2 III.2 Funciones básicas de la hoja de calculo

45 FUNCION SUMA Sintaxis SUMA(numero1; [numero2];…) numero1. Obligatorio. El primer argumento de numero que desea sumar. Numero2. Opcional. De 2 a 255 argumentos numéricos que desea sumar. Ejemplo =SUMA(A2:A6) III.2 Funciones básicas de la hoja de calculo

46 FUNCION SUMA III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCION =SUMA(3,2)Suma 3 y 2 =SUMA(A2:A4)Suma los valores de las celdas A2 hasta A4 =SUMA(A2:B2)Suma los valores de las columnas A Y B =SUMA(A2:A4, C2:B2)Suma los valores de las celdas de las columnas A Y C

47 FUNCION SUMAR. SI SUMAR.SI(rango;criterios; [rango_suma]) III.2 Funciones básicas de la hoja de calculo ABC 1CategoríaAlimentosVentas 2VerdurasTomates VerdurasApio FrutasNaranjas800 5Manteca400 6VerdurasZanahorias FrutasManzanas FórmulaDescripciónResultado 9=SUMAR.SI(A2:A7,"Frutas",C2:C7)Suma de las ventas de todos los alimentos en la categoría "Frutas" =SUMAR.SI(A2:A7,"Verduras",C2:C 7) Suma de las ventas de todos los alimentos en la categoría "Verduras" =SUMAR.SI(B2:B7,"*s",C2:C7)Suma de las ventas de todos los alimentos que terminan en "s" (Tomates, Naranjas y Manzanas) =SUMAR.SI(A2:A7,"",C2:C7)Suma de las ventas de todos los alimentos que no tienen una categoría especificada. 400

48 FUNCION PROMEDIO Devuelve el promedio (media aritmética) de los argumentos., sintaxis PROMEDIO(numer1, numero2….) III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCION =PROMEDIO(A2:A6)Promedio de los números de las celdas A2 a A6 =PROMEDIO(A2:B2)Promedio de los números de las celdas A2 a A6 =PROMEDIO(A2:A6,5)Promedio de los números de la celda A2 A6 y el numero 5. =PROMEDIO(A2:A4, C2:B2)Promedia os valores de las celdas de las columnas A Y C

49 FUNCION PROMEDIO.SI PROMEDIO.SI(rango; criterios; [rango_promedio]) La sintaxis de la función PROMEDIO.SI tiene los siguientes argumentos (argumento: valor que proporciona información a una acción, un evento, un método, una propiedad, una función o un procedimiento.): Rango Obligatorio. Una o más celdas cuyo promedio se desea obtener que incluyan números, o nombres, matrices o referencias que contengan números. Criterio Obligatorio. Criterio en forma de número, expresión, referencia de celda o texto que determina las celdas cuyo promedio se va a obtener. Por ejemplo, los criterios pueden expresarse como 32, "32", ">32", "manzanas" o B4. Rango_promedio Opcional. Conjunto real de celdas cuyo promedio se va a calcular. Si se omite, se utiliza un rango. III.2 Funciones básicas de la hoja de calculo

50 FUNCION PROMEDIO.SI III.2 Funciones básicas de la hoja de calculo AB 1Valor de propiedadComisión FórmulaDescripción (resultado) 7=PROMEDIO.SI(B2:B5;"<23000")Promedio de todas las comisiones menores de (14.000) 8=PROMEDIO.SI(A2:A5;"<95000")Promedio de todos los valores de propiedad menores de =PROMEDIO.SI(A2:A5;">250000";B2:B5)Promedio de todas las comisiones con un valor de propiedad mayor que (24.500)

51 FUNCION MIN Devuelve el valor mínimo de un conjunto de valores, sintaxis MIN(numer1, numero2….) III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCION =MIN(A2:A6)Presenta el menor de los números de las celdas A2 a A6 =MIN(A2:A6, C2:C6)Presenta el menor de los números de las celdas de la columna A y C

52 FUNCION MAX Devuelve el máximo de un conjunto de valores, sintaxis MAX(numero1, numero2,….) III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCION =MAX(A2:A6)Presenta el mayor de los números de las celdas A2 a A6 =MAX(A2:A6, E2:E6)Presenta el numero mayor de las celdas de la columna A y la columna E

53 FUNCION SI La función SI devuelve un valor si una condición especificada se evalúa como verdadero y otro valor se evalúa como falso sintaxis SI(prueba lógica, valor verdadero, valor si falso) ejemplo. III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCION =SI(B3>=7,"APROBADO","REBROBADO") Si el valor de la celda A2 es mayor que 7 aprobado sino reprobado =SI(A2<=1000, "Dentro del presupuesto", "Fuera del presupuesto") Si el valor de la celda A2 es mayor que 1000 dentro del presupuesto sino fuera del presuesto

54 FUNCION SI Ejemplo III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCION =SI(A2>89, "A",SI(A2>79, "B", SI (A2>69, "C",SI(A2>59, "D", "F"))))) Asigna una letra a la puntuación contenida en la celda A2.

55 FUNCION Y Devuelve verdadero si todos los argumentos se evalúan como verdadero, devuelve falso si uno o mas argumentos se evalúan como falso, sintaxis Y(valor lógico, valor lógico) III.2 Funciones básicas de la hoja de calculo FORMULADESCRIPCIÓN =Y(1<50, 50<100)Muestra verdadero. =SI(Y(1<

56 Objetivo: Explicar los procedimientos de creación y manipulación de gráficos, así como sus características III.3 Gráficos

57 Microsoft Excel admite muchos tipos de gráfico para ayudarlo a mostrar los datos de forma comprensible. Tipos de gráficos: Columnas Líneas Circulares Barra Area Cotizaciones Superficie Anillos Burbujas Radiales III.3 Gráficos

58 Gráficos de Columnas Para insertar gráficos, barra de menú insertar y gráficos columna Y clic en columna aparece los tipos de columnas. III.3 Gráficos

59 Gráficos de Columnas Columnas agrupadas y columnas agrupadas en 3D Los gráficos de columnas agrupadas comparan valores entre categorías. Un gráfico de columnas agrupadas muestra valores en rectángulos verticales en 2D. Un gráfico de columnas agrupadas en 3D simplemente muestra los datos con perspectiva 3D; no se usa un tercer eje de valores (eje de profundidad). Para insertar un grafico de columnas. 1.- Seleccionamos el tipo de columna 2.- Seleccionamos los datos III.3 Gráficos

60 Gráficos de Columnas Nos aparece la siguiente tabla. III.3 Gráficos Seleccionamos editar y seleccionamos las celdas que aparecerán en el eje horizontal Seleccionamos agregar y En valores de la serie seleccionamos los valores

61 Gráficos de Columnas Clic en aceptar y ya nos muestra la grafica III.3 Gráficos

62 Gráficos de Columnas Modificamos los valores de la grafica clic en la barra de menú presentación y en la ficha etiquetas. Titulo del grafico Seleccionamos titulo superpuesto centrado y parece titulo del grafico grafico y escribir nombre. III.3 Gráficos

63 Gráficos de Columnas Rótulos del eje horizontal primario Seleccionamos titulo bajo el eje Escribimos el titulo en titulo del eje. III.3 Gráficos

64 Gráficos de Columnas Seleccionamos leyenda y elegimos una leyenda En este caso mostrar leyenda a la derecha y aparece Series1 III.3 Gráficos

65 Gráficos de Columnas Seleccionamos etiqueta de datos si queremos que aparezca en el grafico los valores y aparece las siguientes opciones. III.3 Gráficos

66 Gráficos de Columnas Seleccionamos extremo externo y nos muestra los las etiquetas de datos como se puede ver. III.3 Gráficos

67 Gráficos de Columnas En la presentación de la grafica si queremos que muestre los datos de la tabla de datos. III.3 Gráficos

68 Gráficos de Columnas La grafica se presenta. III.3 Gráficos


Descargar ppt "Objetivo:El alumno dará tratamiento a información numérica, para su análisis e interpretación."

Presentaciones similares


Anuncios Google