La descarga está en progreso. Por favor, espere

La descarga está en progreso. Por favor, espere

GRAFICOS Y PROGRAMACIÓN DE TRIGONOMETRÍA CON LOGO.

Presentaciones similares


Presentación del tema: "GRAFICOS Y PROGRAMACIÓN DE TRIGONOMETRÍA CON LOGO."— Transcripción de la presentación:

1 GRAFICOS Y PROGRAMACIÓN DE TRIGONOMETRÍA CON LOGO

2 TRIÁNGULO CON CATETOS IGUALES

3 AL TERMINAR EL TRIÁNGULO EL ALUMNO CREA Y JUEGA CON EL, DANDO COMO RESULTADO FORMAS COMO ESTA EL ALUMNO UTILIZA LA PRIMITIVA REPITE ES APARTIR DE ESTE COMANDO QUE ÉL PUEDE GENERAR IMÁGENES COMO ESTA Y TERMINA JUGANDO CON SU PROGRAMA

4 PROGRAMÓ UN TRIÁNGULO CON CATETOS DE TAMAÑO DISTINTO EN ESTE UTILIZÓ LA FUNCIÓN TANGENTE EN ESTE EJERCICIO EL ALUMNO NO UTILIZA VARIABLES

5 CON EL TRIÁNGULO ANTERIOR EL ALUMNO CREÓ LO SIGUIENTE: EN ESTE EJERCICIO COLOCÓ A LA TORTUGA EN POSICIÓN DE PERSPECTIVA

6 EN ESTA SESIÓN EL ALUMNO PROGRAMÓ UNA DEMOSTRACIÓN COMPLETA DEL TEOREMA DE PITAGORAS EN ESTA actividad EL ALUMNO APLICA TODOS SUS CONOCIMIENTOS DE : TEOREMA DE PITAGORAS FUNCIONES TRIGONOMETRICAS ÁNGULOS EXTERNOS TRAZO DE POLIGONOS ADEMÁS ES IMPORTANTE EL USO DE VARIABLES

7 EL ALUMNO JUEGA Y CREA IMÁGENES A PARTIR DE SU PROGRAMA EN ESTE PROGRAMA LA PRIMITIVA ROTULA JUEGA UN PAPEL IMPORTANTE EN EL GRAFICO DE LOGO

8 ESTA PRESENTACIÓN TIENE LA FINALIDAD DE INTENTAR REPRESENTAR LOS GRÁFICOS QUE SE DISEÑAN CON LOGO A PARTIR DE MUCHA ROGRAMACIÓN

9 para pitagoras av 100 re 100 gd 90 av 100 gi 135 av rc(100 * * 100) fin PROGRAMA PARA PRIMER TRIÁNGULO

10 PROGRAMA PARA SEGUNDO TRIÁNGULO para pitagoras1 av 90 re 90 gd 90 av 120 gi 180 gd arctan(90 / 120) av rc(90 * * 120) fin

11 PROGRAMA FINAL para triangulo :x :y av :x re :x gd 90 poncolor 20 av :y gi 180 espera 30 gd arctan :x / :y espera 30 av rc(:x * :x + :y * :y) espera 30 poncolor 10 gd 90 repite 3[av rc(:x * :x + :y * :y) gd 90] gi 90 + arctan :x / :y espera 30 poncolor 5 repite 4[av :y gd 90] gd 90 av :y espera 30 poncolor 20 repite 4[av :x gd 90] gd 90 av :x gd arctan :x / :y rotula rc(:x * :x + :y * :y) fin

12 EN RESUMEN para pitagoras av 100 re 100 gd 90 av 100 gi 135 av rc(100 * * 100) fin para pitagoras1 av 90 re 90 gd 90 av 120 gi 180 gd arctan(90 / 120) av rc(90 * * 120) fin para pitagoras2 av 200 re 200 gd 90 av 150 gi 180 gd arctan(200 / 150) av rc(200 * * 150) fin para triangulo :x :y av :x re :x gd 90 poncolor 20 av :y gi 180 espera 30 gd arctan :x / :y espera 30 av rc(:x * :x + :y * :y) espera 30 poncolor 10 gd 90 repite 3[av rc(:x * :x + :y * :y) gd 90] gi 90 + arctan :x / :y espera 30 poncolor 5 repite 4[av :y gd 90] gd 90 av :y espera 30 poncolor 20 repite 4[av :x gd 90] gd 90 av :x gd arctan :x / :y rotula rc(:x * :x + :y * :y) fin

13 Se incluye la programación anterior para poderse ejecutar mediante Logo D:\instalador_logo\proyecto_trigonometria.txt Cualquier duda o aclaración:


Descargar ppt "GRAFICOS Y PROGRAMACIÓN DE TRIGONOMETRÍA CON LOGO."

Presentaciones similares


Anuncios Google