La descarga está en progreso. Por favor, espere

La descarga está en progreso. Por favor, espere

FUNCIONES DE LA HOJA DE CALCULO MAYO RODRÍGUEZ SUSANA 1.

Presentaciones similares


Presentación del tema: "FUNCIONES DE LA HOJA DE CALCULO MAYO RODRÍGUEZ SUSANA 1."— Transcripción de la presentación:

1 FUNCIONES DE LA HOJA DE CALCULO MAYO RODRÍGUEZ SUSANA 1

2 ¿QUÉ ES UNA FUNCIÓN DE EXCEL? Son formulas predefinidas que permiten realizar cálculos sencillos o complejos con valores específicos denominados argumentos, utilizando una estructura particular que comienza con el signo (=), el nombre de la función y el argumento cerrado en paréntesis. 2

3 FUNCIONES DEHOJA DE CÁLCULO POR CATEGORÍA Matemáticas Estadística Financieras Lógicas Fecha y hora Trigonometría Texto Búsqueda y referencia Base de datos Científica Información Ingeniería HOY TOCA MAT…….+/*%$ >=> 3

4 FUNCIONES MATEMÁTICAS FUNCIÓN PRODUCTO Multiplica todos los números proporcionados como argumentos y devuelve el producto. Por ejemplo, si las celdas A1 y A2 contienen números, puede usar la fórmula: =PRODUCTO(A1, A2) =A1 * A2 4

5 FUNCIÓN PRODUCTO Sintaxis SINTAXIS: PRODUCTO(número1; [número2];...) Número1 Obligatorio. Primer número o rango (rango: dos o más celdas de una hoja. Las celdas de un rango pueden ser adyacentes o no adyacentes.) que desea multiplicar. Número2,... Opcional. Números o rangos adicionales que desea multiplicar, hasta un máximo de 255 argumentos. 5

6 EJEMPLO ABC 1 DATOS: FórmulaDescripciónResultado 6 =PRODUCTO(A2:A4) Multiplica los números de las celdas A2 a A =PRODUCTO(A2:A4;2) Multiplica los números de las celdas A2 a A4 y, a continuación, multiplica ese resultado por =A2*A3*A4Multiplica los números de las celdas A2 a A4 mediante operadores matemáticos en lugar de la función PRODUCTO

7 FUNCIÓN COCIENTE Devuelve la parte entera de una división. se esta función cuando desee descartar el residuo de una división. Sintaxis COCIENTE(numerador;denominador) DIVIDENDODIVISOR 7

8 EJEMPLO AB 1 DATOS: Fórmula Descripción (resultado) 5 =COCIENTE(5;2) Parte entera de 5/2 (2) 6 8

9 FUNCIÓN REDONDEAR Redondea un número a un número de decimales especificado. Sintaxis REDONDEAR(número; núm_decimales) Núm. desea redondear Núm. de decimales al que desea redondear el argumento de número 9

10 EJEMPLO Si la celda A1 contiene 23,7825 y desea redondear ese valor a dos posiciones decimales. AB 1 23, Fórmula Descripción (resultado) 4 =REDONDEAR(A1; 2) 23,78.

11 FUNCIÓN SUMA Suma todos los números de un rango. Sintaxis SUMA(número1;número2;...) 11

12 EJEMPLO AB 1 DATOS: Fórmula Descripción (resultado) 7 =SUMA(A2:A6)

13 FUNCIÓN SUMAR.SI Sirve para sumar los valores en un rango (rango: dos o más celdas de una hoja.) que cumple los criterios que se especifican. 13

14 SINTAXIS SUMIF(range, criteria, [sum_range]) SUMA.SI(RANGO,CRITERIO,[RANGOSUMA]) El rango de celdas que se desea evaluar según los criterios especificados.. El criterio en forma de número, expresión o texto, que determina las celdas que se van a sumar. Las celdas reales para agregar, si desea agregar celdas a las ya especificadas en el argumento rango 14

15 EJEMPLO Supongamos que en una columna que contiene números, desea sumar sólo los valores que son mayores que 5. AB 1 DATOS: FórmulaDescripción (resultado) 7 =SUMAR.SI(B2:B5,">5") 39

16 FUNCIÓN SUMAPRODUCTO Multiplica los componentes correspondientes de las matrices suministradas y devuelve la suma de esos productos. Sintaxis SUMAPRODUCTO(matriz1;matriz2;matriz3;...) son de 2 a 255 matrices cuyos componentes desea multiplicar y después sumar.

17 EJEMPLO ABCD Matriz 1 Matriz FórmulaDescripción (resultado) =SUMAPRODUCTO(A2:B4;C2:D4)Multiplica todos los componentes de las dos matrices y después suma los productos, es decir, 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3. (156)

18 FUNCIÓN TRIGONOMETRICAS FUNCIÓN ABS Devuelve el valor absoluto de un número. El valor absoluto de un núm. es el número sin su signo. SINTAXIS: ABS(número) número real cuyo valor absoluto desea obtener

19 EJEMPLO A Datos Fórmula =ABS(2) =ABS(-2) =ABS(A2) Descripción (resultado) Valor absoluto de 2 (2) Valor absoluto de -2 (2) Valor absoluto de -4 (4) 19

20 FUNCIÓN ACOS Devuelve el arco coseno, o coseno inverso, de un número. El arco coseno es el ángulo cuyo coseno es número. El valor del ángulo devuelto se expresa en radianes en el rango de 0 (cero) a pi. 20

21 SINTAXIS ACOS(número) Número es el coseno del ángulo deseado y debe estar entre -1 y 1. AB FórmulaDescripción (resultado) =ACOS(-0,5) Arco coseno de -0,5 en radianes, 2*pi/3 (2,094395) =ACOS(-0,5)*180/PI() Arco coseno de -0,5 en grados (120) =GRADOS(ACOS(-0,5))Arco coseno de -0,5 en grados (120)

22 FUNCIÓN ACOSH Devuelve el coseno hiperbólico inverso de un número. El número debe ser mayor o igual a 1. El coseno hiperbólico inverso es el valor cuyo coseno hiperbólico sea número, de modo que ACOSH(COSH(número)) es igual a número. 22

23 SINTAXIS ACOSH(número) Número es cualquier número real igual o mayor que 1. AB FórmulaDescripción (resultado) =ACOSH(1) Coseno hiperbólico inverso de 1 (0) =ACOSH(10)Coseno hiperbólico inverso de 10 (2,993223)

24 FUNCIÓN FINANCIERAS FUNCIÓN INT.ACUM: Devuelve el interés acumulado de un valor bursátil que tenga pagos de interés periódico. Sintaxis INT.ACUM(emisión;primer_interés;liquidación;t asa;v_nominal;frecuencia;base;método_calc) 24

25 SINTAXIS INT.ACUM(emisión;primer_interés;liquidación;tasa;v_nominal;frecuencia;base;método_calc) Es la fecha del primer pago de interés de un valor bursátil. Es la fecha de liquidación del valor bursátil... La tasa de interés nominal anual de un valor bursátil. Valor nominal del valor bursátil. Es el núm. de pagos de cupón al año. Determina en qué tipo de base deben contarse los días. Es la fecha de emisión del valor bursátil. 25

26 EJEMPLO AB DatosDescripción 1 de marzo de 2008 Fecha de emisión 31 de agosto de 2008 Fecha del primer pago de interés 1 de mayo de 2008 Fecha de liquidación 10,0%Tasa de interés nominal anual 1.000Valor nominal 2La frecuencia es semestral 0Base 30/360 (vea lo anterior)

27 CONT. EJEMPLO FórmulaDescripción (resultado) =INT_ACUM(A2;A3;A4;A5;A6;A7;A8)Interés acumulado de un bono del Tesoro con los términos anteriores (16, ) 27

28 Función PAGO Calcula el pago de un préstamo basándose en pagos constantes y en una tasa de interés constante. Sintaxis PAGO(tasa;nper;va;vf;tipo) Tipo de interés del préstamo. Núm. total de pagos del préstamo. V. Actual la cantidad total de una serie de futuros pagos. valor fut o un saldo después de efectuar el último pago es el número 0 (cero) o 1, e indica cuándo vencen los pagos. 28

29 EJEMPLO AB DatosDescripción 8%Tasa de interés anual 10Número de meses de pagos 10000Importe del préstamo FórmulaDescripción (resultado) =PAGO(A2/12;A3;A4)Pago mensual de un préstamo con los términos anteriores (-1.037,03)

30 FUNCIÓN TASA Devuelve la tasa de interés por período de una anualidad. TASA se calcula por iteración y puede tener cero o más soluciones. Sintaxis TASA(nper;pago;va;vf;tipo;estimar) Núm. total de períodos de pago en una anualidad. pago efectuado en cada período valor total que tiene actualmente una serie de pagos futuros saldo en efec. que se desea lograr después de efectuar el últ. pago Es el núm. 0 ó 1 e indica cuándo vencen los pagos estimación de la tasa de interés. 30

31 EJEMPLO AB DatosDescripción 4Años del préstamo -200Pago mensual 8000Importe del préstamo FórmulaDescripción (resultado) =TASA(A2*12;A3;A4) Tasa mensual del préstamo con los términos anteriores (1%) =TASA(A2*12;A3;A4)*12Tasa anual del préstamo con los términos anteriores (0, ó 9,24%) 31

32 FUNCIÓN PROMEDIO Devuelve el promedio (media aritmética) de los argumentos Sintaxis AVERAGE(number1, [number2],...) FUNCIÓN estadística Referencia de celda o rango para el que desea el promedio. Referencias de celda o rangos adicionales para los que desea el promedio, hasta un máximo de

33 EJEMPLO ABC 1Datos FórmulaDescripciónResultado 8=PROMEDIO(A2:A6) Promedio de los números en las celdas A2 a A =PROMEDIO(A2:A6;5) Promedio de los números en las celdas A2 a A6 y el número =PROMEDIO(A2:C2)Promedio de los números en las celdas A2 a C

34 FUNCIÓN CONTAR Cuenta la cantidad de celdas que contienen números y cuenta los números dentro de la lista de argumentos. Se usa para obtener la cantidad de entradas en un campo de número de un rango o matriz de números. 34

35 SINTAXIS CONTAR(valor1; [valor2],...) Valor1 Obligatorio. Primer elemento, referencia de celda o rango en el que desea contar números. Valor2,... Opcional. Hasta 255 elementos, celdas de referencia o rangos adicionales en los que desea contar números. 35

36 EJEMPLO A 1 Datos 2 Ventas 3 8/12/ ,24 7 VERDADERO 8 #¡DIV/0! FórmulaDescripciónResultado =CONTAR(A2:A8) Cuenta la cantidad de celdas que contienen números en las celdas de A2 a A8. 3 =CONTAR(A5:A8)Cuenta la cantidad de celdas que contienen números en las celdas de A5 a A

37 Devuelve el valor máximo de un conjunto de valores. Sintaxis MAX(número1;número2;...) Función MAX Son de 1 a 255 números de los que desea encontrar el valor máximo. 37

38 EJEMPLO A Datos FórmulaDescripción (resultado) =MAX(A2:A6)El mayor de los números anteriores (27) =MAX(A2:A6;30)El mayor de los números anteriores y 30 (30) 38

39 FUNCIÓN MODA Devuelve el valor que se repite con más frecuencia en una matriz o rango de datos. Sintaxis MODA(número1;número2;...) son de 1 a 255 argumentos cuya moda desea calcular. 39

40 EJEMPLO A 1Datos FórmulaDescripción (resultado) =MODA(A2:A7)Moda, es decir, número que se repite con más frecuencia (4) 40

41 FUNCIÓN SI Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO. Se usa SI para realizar pruebas condicionales en valores y fórmulas. FUNCIÓNES LÓGICAS 41

42 SINTAXIS SI(prueba_lógica;valor_si_verdadero;valor_si_falso) valor o expresión que pueda evaluarse como VERDADERO o FALSO. valor que se devuelve si el argumento prueba_lógica es VERDADERO. valor que se devuelve si el argumento prueba_lógica es FALSO. 42

43 EJEMPLO A 1 Datos 2 50 FórmulaDescripción (resultado) =SI(A2<=100;"Dentro de presupuesto";"Presupuesto excedido") Si el número anterior es igual o menor que 100, la fórmula muestra "Dentro de presupuesto". De lo contrario, la función mostrará "Presupuesto excedido" (Dentro de presupuesto) =SI(A2=100;SUMA(B5:B15);"")Si el número anterior es 100, se calcula el rango B5:B15. En caso contrario, se devuelve texto vacío ("") () 43

44 Función SI.ERROR Devuelve un valor que se especifica si una fórmula lo evalúa como un error; de lo contrario, devuelve el resultado de la fórmula. Utilice la función SI.ERROR para interceptar y controlar errores en una fórmula. Sintaxis SI.ERROR(valor,valor_si_error) Es el argumento en el que se busca un error. Es el valor que se devuelve si la fórmula lo evalúa como error.. 44

45 EJEMPLO AB 1 CuotaUnidades vendidas FórmulaDescripción (resultado) =SI.ERROR(A2/B2; "Error en el cálculo") Comprueba si hay un error en la fórmula en el primer argumento (divide 210 por 35), no encuentra ningún error y devuelve los resultados de la fórmula (6). =SI.ERROR(A3/B3; "Error en el cálculo") Comprueba si hay un error en la fórmula en el primer argumento (divide 55 por 0), encuentra un error de división por 0 y devuelve valor_si_error (Error en el cálculo). 45

46 Invierte el valor lógico del argumento. Se usa NO cuando desee asegurarse de que un valor no sea igual a otro valor específico. Sintaxis Función NO Valor o expresión que puede evaluarse como VERDADERO o FALSO. 46

47 EJEMPLO AB 1 FórmulaDescripción (resultado) 2 =NO(FALSO)Invierte FALSO (VERDADERO) 3 =NO(1+1=2)Invierte una ecuación que se evalúa como VERDADERO (FALSO) 47

48 FUNCIONES FECHA Y HORA FUNCIÓN FECHA devuelve el número de serie secuencial que representa una fecha determinada. SINTAXIS FECHA(año; mes; día)

49 EJEMPLO ABC 1 AñoMesDía Datos FórmulaDescripciónResultado 6 =FECHA(A2;B2;C2) Fecha de serie para la fecha derivada mediante el uso de las celdas A2, B2 y C2 como argumentos para la función FECHA y el uso del sistema de fechas /1/2008 o =FECHA(AÑO(HOY());3 1;12) Fecha de serie para el último día del año actual. 31/12/nnnn o el número de serie secuencial equivalente (valor real según el año actual) 49

50 FUNCIÓN FECHANUMERO Convierte una fecha almacenada como texto en un número de serie que Excel reconoce como fecha. Sintaxis FECHANUMERO(texto_de_fecha) texto_de_fecha : Representa una fecha en el formato de fechas de Excel 50

51 EJEMPLO ABC 1 Datos FórmulaDescripciónResultado 6 =FECHANUMERO(" ") Número de serie de la fecha de texto, con el sistema de fechas =FECHANUMERO("22- AGO-2008") Número de serie de la fecha de texto, con el sistema de fechas

52 Función DIASEM Devuelve el día de la semana correspondiente al argumento núm_de_serie. El día se devuelve como un número entero entre 1 (domingo) y 7 (sábado). SINTAXIS: DIASEM(núm_de_serie;tipo) Núm_de_serie es un núm. secuencial que representa la fecha del día que intenta buscar. 52

53 EJEMPLO A 1Datos FórmulaDescripción (resultado) =DIASEM(A2) Día de la semana, con los números 1 (domingo) a 7 (sábado) (5) =DIASEM(A2;2) Día de la semana, con los números 1 (lunes) a 7 (domingo) (4) =DIASEM(A2;3)Día de la semana, con los números 0 (lunes) a 6 (domingo) (3) 53


Descargar ppt "FUNCIONES DE LA HOJA DE CALCULO MAYO RODRÍGUEZ SUSANA 1."

Presentaciones similares


Anuncios Google